1

When I click hyperlinks in emails, sometimes they open in my system's default browser (Firefox), but sometimes Thunderbird opens them internally in a new Thunderbird tab.

I really don't like this behaviour and want Thunderbird to never display websites internally but always open the system's default browser for this.

How can this be achieved? Using Thunderbird 51.0b1 (64 bit) on Ubuntu 16.04.

I already added these keys in Thunderbird's about:config and restarted, but no change:

network.protocol-handler.app.http    /usr/bin/firefox
network.protocol-handler.app.https   /usr/bin/firefox
network.protocol-handler.app.ftp     /usr/bin/firefox
  • 1
    See the suggested duplicate, you were editing from setting, you need network.protocol-handler.warn-external.http – Sergiy Kolodyazhnyy Jan 13 '17 at 1:05