2

While using ./configure for "Synce " I am getting error

configure: error: Required library libgvfscommon not found

I tried to search for libgvfscommon , but couldnot find it . How to install it ?

2

From http://packages.ubuntu.com/search?suite=xenial&arch=any&mode=exactfilename&searchon=contents&keywords=libgvfscommon.so, you need to install the gvfs-libs package:

sudo apt-get update
sudo apt-get install gvfs-libs
7
  • 1
    gvfs-libs is already installed . But still it is throwing the same error . – Atif Imam Nov 25 '16 at 21:20
  • @AtifImam Where did you get the installation instructions for synce? I would like to take a look. – edwinksl Nov 25 '16 at 21:22
  • This is the link from where I downloaded Synce . It has a readme file with instruction for installation . sourceforge.net/projects/synce/?source=typ_redirect – Atif Imam Nov 25 '16 at 21:26
  • . Did you get the link ? – Atif Imam Nov 25 '16 at 21:34
  • @AtifImam Yes I did. I will look through it later. – edwinksl Nov 25 '16 at 21:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.