0

Hey i have dual boot windows and Ubuntu. When i installed ubuntu all Local Disks worked well but when some time past i can not access to local disk D. I have very important files there. I cant access to windows too it is broken. When i try to mount local disk D it shows me the error:

Error mounting system-managed device /dev/sda3: Command-line `mount "/mnt/94EE82ACEE8285E8"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error Failed to calculate free MFT records: Input/output error NTFS is either inconsistent, or there is a hardware fault, or it's a SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows then reboot into Windows twice. The usage of the /f parameter is very important! If the device is a SoftRAID/FakeRAID then first activate it and mount a different device under the /dev/mapper/ directory, (e.g. /dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation for more details.

Can i mount local disk somehow from Ubuntu?

0

In Windows:

We need to test/repair any Windows/NTFS partitions using chkdsk, and we need to disable fast start and hibernation.

  • open an administrative command prompt window and type chkdsk /f c: and approve to run this at the next reboot time
  • type chkdsk /f d: changing the "d" to any other drive letters that exist on your system
  • disable fast start in the Power control panel

    open the Power control panel

    select Change what power buttons do

    select Change options that are unavailable

    uncheck fast start

  • in the open administrative command prompt window, type powercfg /h off

  • reboot Windows and let chkdsk test/repair the C: drive

  • reboot Ubuntu and see if your drive is available now

  • Is there any way to do this from linux because i do not have access to windows, it is broken. @heynnema – miftari0 Nov 25 '16 at 20:21
  • Please describe what's going on with Windows, and what steps you have taken to fix it? Do you have a Windows installation/repair CD/DVD? – heynnema Nov 25 '16 at 20:23
  • A few months ago i had a problem winload.exe expired...i fixed it only by changing the year to 2015 but when windows loading lockscreen suddenly it shows blue screen and it says: Stop Code: PROCESS1 INITIALIZATION FAILED @heynnema – miftari0 Nov 25 '16 at 20:29
  • You didn't answer the question... Do you have a Windows installation/repair CD/DVD? – heynnema Nov 25 '16 at 20:33
  • I have windows 10 installation DVD @heynnema – miftari0 Nov 25 '16 at 20:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.