After installing 11.10 on my Dell Studo 15 (Model 1557) laptop, it started to overheat. Recently it even shutdown twice saying that critical temperature has reached even when I was just idling (not even a single program was open except for Firefox). After learning that it is a problem with 3.0.0 kernel I decided to roll back to 10.04 LTS. I have downloaded the most recent 10.04 iso from ubuntu.com and created a live USB using startup disk creator in 11.10.

But when I am trying to boot from USB I am getting the following error

vesamenu.c32: not a COM32R image

I have installed ubuntu from usb stick a couple of dozen times before this and I think it is not a problem with my hardware. Please tell me what to do.

  • 1
    Corrupted ISO image, check that the MD5 matches with the one in Ubuntu.com or download it again, did you use Unetbootin to make the LiveUSB? Dec 17, 2011 at 16:55
  • 2
    There was a long time bug in usb-creator regarding making 10.04 live usb, so looks like maybe it's still around.. Try typing live or boot, or even just press return when you get the error. (I forget which one works)
    – duffydack
    Dec 17, 2011 at 17:27
  • @duffydack Yes, this error is still present. I'm usually typing help and ... magically LiveCD is "waking up". But in this problem I would also consider corrupted ISO image. Mar 30, 2012 at 13:28
  • Following the comment by duffyback, typing live fixed the problem for me. Thank you.
    – 0x6C77
    Jul 4, 2012 at 20:21
  • awesome Keidax. Worked for me using my own vesamenu.c32! Thx
    – user294398
    Jun 17, 2014 at 15:57

4 Answers 4


I recently had this problem and I solved it this way:

  • hit "TAB": the installer will show a list of possible images
  • type the correct image name (watch caps!)
  • hit enter
  • 4
    Awesome! I just created a daily 14.10 USB and got this error (except for gfx32.img or something to that effect). Verified that the md5 checksum was correct. Tabbing showed me the various options, and "live" got me into Ubuntu. Sep 8, 2014 at 11:52
  • For me pressing [TAB] had no effect, the messages would continue to loop. I followed @Keidax's suggestion instead (replacing vesamenu.c32) and this worked. Nov 9, 2015 at 16:28

I recently had this problem myself. My understanding is that the error has to do with a mismatch of syslinux versions (I don't know why or how).

What worked for me was deleting the vesamenu.c32 file on the USB drive, and replacing it with the most recent local version (located at /usr/lib/syslinux).


I had the same problem, try this... start your machine set to boot from your flashdrive. when you get the error do this:

  1. hit your "tab" key
  2. type "live"
  3. hit "enter"

I had a similar problem. On the flash drive (IDE 44) inside the computer (HP Terminal Client) was installed Tiny Core and I tried to run SliTaz from usb. Only changing the jumper on the flash from MASTER to SLAVE solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.