This question already has an answer here:

Mounting external HD Seagate 4 TB in Kubuntu failed with error message:

Error mounting /dev/sda1 at /media/fritz/Seagate Backup Plus Drive: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda1" "/media/fritz/Seagate Backup Plus Drive"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

However, mounting with Windows 8.1 was OK.

How can I mount with kubuntu again ?

marked as duplicate by user68186, WinEunuuchs2Unix, Pilot6, Zanna, Andrea Lazzarotto Nov 21 '16 at 13:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Did you eject properly the HD the last time you used it on Windows ? – Aegefel Nov 20 '16 at 16:09
  • 5
    Probably still hibernated. askubuntu.com/questions/145902/…, But some large NTFS drives are formatted/partitioned with proprietary configurations to make them compatible with XP. Check if drive shown as gpt which it must be not MSDOS/DOS/MBR which then is not compatible as the full 4TB. – oldfred Nov 20 '16 at 16:26

Boot into Windows.

First we check/fix the disk structure, then we turn off fast start and hibernation.

  • in an administrative command prompt window, type chkdsk /f D: and change the D to the appropriate drive letter
  • open power control panel, choose Change what power buttons do, then choose Change options that are unavailable, then uncheck Fast Start
  • in an administrative command prompt window, type powercfg /h off

Then reboot into kubuntu and all should be well.

Not the answer you're looking for? Browse other questions tagged or ask your own question.