0

I was installing a few things from the repository the other night and it has messed with my settings so much that my mouse cursor has disappeared, my internet (wi-fi) isn't connecting and my desktop resolution has halved in size. I have the unity tweak tool, but without a cursor I'm finding it very difficult to do anything. I've already tried resetting unity through terminal but it's just the same. I have a wireless mouse and a track pad, but they both fail to register with the system. Annoyingly, it's also stopped my internet so I can't install anything. I've tried resetting a few other things but nothing is working and without the mouse cursor it's hard or impossible to do anything to fix it. I'm running an laptop with a Win10 dual boot. Any help would be appreciated.

Edit1: OK, the cursor issue is fixed. But now I've been able to have a look through my entire system, it looks like every piece of hardware connected to my motherboard isn't showing up. Which is why my desktop has reset, my wireless mouse doesn't work, my internet isn't connecting and my sound isn't playing. Looks like something has overwritten all my settings which cover hardware. If this was windows, I'd know what to do. But I'm quite new to Linux.

Edit2: I've run sudo lspci and all my hardware is present and being identified, Ubuntu is just not using any of it. The soundcard is running with a dummy output, my wi-fi card is showing as "no network devices available" and my display seems to be on the most default of modes. I've literally got a computer that's unusable.

  • What were you installing? – Nick Weinberg Nov 19 '16 at 15:10
  • Just getting my cursor back would be a great help. – martin cameron Nov 19 '16 at 15:10
  • I installed unity tweak tool and I think I was trying to get my system to use my AMD graphics card instead of my Intel (onboard) graphics. So I think I was messing about with drivers. – martin cameron Nov 19 '16 at 15:13
  • I've had a look through my terminal history. Apparently, I installed something called PlayOnLinux last. Can't even remember doing that to be honest. Don't have a clue what it is. But this seems to be the last thing I used before my system went nuts. The rest of the terminal commands are just get update commands. – martin cameron Nov 19 '16 at 15:25
  • I hate to ask something so basic, but have you tried rebooting? – Nick Weinberg Nov 19 '16 at 15:38

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.