1

First of all VLC wouldn't play DVDs at all, then I downloaded a recommended library. It now trys top play the DVD, but I get a Green screen. Audio is fine.

Running Ubuntu-MATE 16.05 on G5 Mac PowerPC

| improve this question | | | | |
  • What graphics card do you have in that G5 Mac PowerPC? – user589808 Nov 19 '16 at 12:36
  • Just says mac 20" under hardware, nothing specific. Is there any specific way to find out? On bootup it does mention something about radeon – Bob Young Nov 25 '16 at 2:52
3

I had the green-screen issue on Xubuntu 17.04 and fixed it via the following:

  1. In VLC select Tools -> Preferences
  2. Select the Input/Codecs tab
  3. Change the Hardware-accelerated decoding option to Disable
| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.