0

After a clean install of Ubuntu 16.04, I decided to install Google Chrome (via apt-get install google-chrome-stable) and install LINE Messenger from the Chrome Web Store. When I started LINE, the icon shows up as the Chrome icon instead of the LINE icon. After closing Chrome, the Chrome browser shows up as "LINE" instead of "Google Chrome" in Applications, and searching for "Chrome" gives "LINE" with the Chrome icon.

So far I have tried to purge and reinstall the Chrome app, uninstalling the LINE app, changing names, to which none has worked. Starting the Chrome app from usr/share/applications launches 2 separate apps on the launcher, the proper "Chrome" app, which closes after a few seconds, and the "LINE" named chrome app, which stays open and shows the Chrome window.

I have just used Ubuntu for a week, so I don't know what to do.

Applications
Launcher

closed as off-topic by Eric Carvalho, Videonauth, Anwar, pomsky, dessert Dec 7 '17 at 11:03

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced, that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Eric Carvalho, Videonauth, Anwar, pomsky, dessert
If this question can be reworded to fit the rules in the help center, please edit the question.

1

I would try locating the LINE or Chrome .desktop file in /usr/share/applications/ and renaming it to Google Chrome. Also, open the .desktop file with a text editor and change the name to Google Chrome

  • I've tried to rename it, and it still doesn't work. Also, the LINE App is within Google Chrome. – nugie Nov 19 '16 at 13:52
  • @nugie and did you try opening the .desktop file with a text editor and changing the line that says Name= to Google Chrome? – Evan Chen Nov 19 '16 at 13:56
  • Yes, and it still doesn't work. – nugie Nov 20 '16 at 1:48
1

i already solve this issue, well technically, i cant find the .desktop file, so maybe this another idea in my mind will work and yeah it worked. so heres my idea, go to /usr/share/applications/ then find the chrome, unlock the chrome app from your launcher of lets say the LINE name on your launcher, then the open folder of /applications, drag the chrome icon to your launcher and thats it, The name of the app changed back to the original name. Hope you get it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.