0

I've created a bootable USB for Ubuntu 16.04.01, which worked on my Dell Latitude E6420. I'm now trying to install Ubuntu on my Asus X205T, but whenever I boot override to the drive, it kicks me back to the bios setup, or, on the second try, just gives up and goes to windows. The device is currently running Windows 10. I double checked, and the USB drive does have 64 bit Ubuntu on it. Additionally, the EFI gives me an error message when I try to boot it. I'm attaching some pictures of my BIOS in case they shed some light on the issue. Any help is appreciated. Thanks!

EDIT: I tried recreating the bootable USB using a FAT32 file system, just to be sure. I also flashed the bios. The computer still ignores the boot override and goes to windows. I've also disabled fast boot and moved the drive to the top of the boot order, and the computer kept swapping back to the bios without ever starting Ubuntu. I have not yet disabled UEFI, but won't I need to change the file system on the USB drive to DD instead of ISO to get that to work?

1
  • 1
    Disable fast boot in Windows, move your thumb drive to the top of the boot order, try again. If it still doesn't work, disable UEFI, check that your thumb drive is still at the top of the boot order, try again. If it still doesn't work, come back here, edit your question, and describe what you did.
    – UTF-8
    Nov 18, 2016 at 19:06

1 Answer 1

-1

did you format the usb to fat32?(had a similar problem last week)

what program you using to burn the img into the stick ?

try using win32 disk imager

Download here: win32 disk imager

if you think its not related to the usb stick try updating bios.

4
  • I used Rufus, and yes, it's fat32. Will Win32 function differently? Also, to update the bios, I would use the flash utility from within the bios, correct?
    – DarthJT
    Nov 18, 2016 at 18:56
  • added a link to a manual that teaches you how to do it ^
    – DocPanic
    Nov 18, 2016 at 19:01
  • As for rufus and win32 disk imager.. its more of a personal opinion.
    – DocPanic
    Nov 18, 2016 at 19:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.