3

This question already has an answer here:

I keep getting this error:

Error

I only started using Ubuntu 2 days ago and I am not exactly sure what it means. Can someone please help me?

I am trying to turn it into a VPN.

marked as duplicate by edwinksl, Andrea Lazzarotto, TheWanderer, muru command-line Nov 18 '16 at 13:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    You are using apt-get instead of dpkg. BTW you should not need to install openvpn by manually downloading a DEB file, it's in the repositories. – Andrea Lazzarotto Nov 18 '16 at 12:13
  • By in the repositories does that mean I can just install it straight off the bat? How would I go about doing that? – SDKASDASKDASLDKASDLKAS Nov 18 '16 at 13:09
  • dpkg -i openvpn-as-2.1.4b-Ubuntu16.amd_64.deb worked. Thank you :) – SDKASDASKDASLDKASDLKAS Nov 18 '16 at 13:16
1

Finally got it working with the following command:

dpkg -i openvpn-as-2.1.4b-Ubuntu16.amd_64.deb

Not the answer you're looking for? Browse other questions tagged or ask your own question.