I've tried to install a driver for wacom on Ubuntu 16.04 but it wouldn't work. The Wacom tablet is not detected by the system. What can I do for Ubuntu to see my tablet?

xserver-xorg-input-wacom is installed.
libwacom2 and libwacom-common are installed too.


Bus 001 Device 008: ID 056a:033b Wacom Co., Ltd

xsetwacom --list devices:

Wacom Intuos S 2 Pen stylus         id: 10  type: STYLUS    
Wacom Intuos S 2 Pad pad            id: 11  type: PAD

But in system settings when opening Wacom Tablet section it shows Tablet not detected.


This is an active bug in unity-control-center: https://bugs.launchpad.net/ubuntu/+source/unity-control-center/+bug/1575887


I was having huge problems with getting my Intuos 2 tablet to work. The settings section would see the tablet, it had power, it recognized the fact I was clicking, but the cursor would not move on the screen, basically the tablet was not there. None of those drivers available through the system worked, no matter what I did. I just managed to get my ancient (but much beloved and much used) digital pen working.

The system drivers just plain don't work. However if you compile from scratch http://linuxwacom.sourceforge.net/wiki/index.php/Input-wacom and follow all instructions to the letter, you just might become very happy. I loaded the modules with the tablet plugged in and suddenly my touchpad started acting funny and I realized that the system finally recognized the pen. I own just a basic three-button pen, so not sure about any other pen tools like airbrush or something, but the basic pen works just fine now.

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.