My high-end gaming PC with vanilla Ubuntu 16.10 has some issues with Amarok and Clementine. They are both using around 20 % of cpu time without any visualizations active etc. Amarok is currently using the VLC backend.

My CPU is i7-6700K@4GHz and my sound card is Cambridge Audio DacMagic+ in USB audio mode.

I mean this can't be right?


Did you change pulseaudio settings? My players eat a lot of CPU if I crank pulseaudio frequency or resampling algorithm too high.

  • No really. I tried to raise the default-sample-rate from 44100 to 48000, but that made the situation even worse. – Bob Gallahan Nov 18 '16 at 7:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.