0
The following packages have unmet dependencies:
 php7.0-zip : Depends: php7.0-common (= 7.0.4-7ubuntu2) but 7.0.8-0ubuntu0.16.04.3 is to be installed
3
  • 3
    Looks like you're out of date on your package data, try sudo apt-get update and then try and install?
    – Thomas Ward
    Nov 17, 2016 at 14:16
  • Did you installed php7.0 ?
    – SiGe
    Nov 17, 2016 at 14:17
  • I have installed the php7.0 and the sudo apt-get update does not solve my problem Nov 18, 2016 at 0:19

0

You must log in to answer this question.

Browse other questions tagged .