I had been using Bluetooth device browse using my system (Dell Inspiron 1525) and my mobile (Nokia 6233) in Ubuntu 10.04. Yesterday I installed 11.10. Bluetooth, send file option, detecting devices, etc. all are working properly, but the browse option isn't. The application is not crashing or anything, but nothing happens when you click the browse option.

I tried running blueman-browse from the terminal, but then I got an error that Could not parse arguments: Unknown option --browser.

When I checked the nautilus man page, it had a --browser option, but when I tried running nautilus --browser from the terminal the same errors as above itself was coming. As the browse device option usually opens the mobile filesystem in nautilus, I thought that this missing --browse option might be the reason for this issue.

Any idea?


I found a solution from here:


It works fine for me..


If you use backports, then just purge package linux-backports-modules-cw-3.1-oneiric-generic

sudo aptitude remove linux-backports-modules-cw-3.1-oneiric-generic

and reinstall kernel

aptitude reinstall linux-image-generic

Now reboot. It's working for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.