I'm having this issue where I enter my password and all I get is a black screen with the mouse cursor moving around, it's the same closed issue from here.

Purging package configuration doesn't do anything, and lately pressing CTR + ALT + F1 won't bring up the console like it should, so I have to shutdown the system and start again!

My kernel version is: 4.4.0.53 and I have an Intel graphics card.

Could it be related to the /dev/sda1: recovering journal? I've been getting that more often lately (we have electrical issues).

At times the boot logo would delay for several minutes as well, is that related?

Found this link on launch pad that is similar to my issue: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559576

  • 1
    Problem is still occurring, I need help please! I can't even run the command shell with CTRL + ALT + F1 – Muaad ElSharif Nov 20 '16 at 5:12
  • Happened twice this morning.. – Muaad ElSharif Dec 11 '16 at 3:28
  • Could you boot the defected kernel without login switch to console and get output of uname -a & sudo lshw -c display . Is this issue still with last kernel update? What is the version of the last working kernel? – user.dz Dec 18 '16 at 10:03
  • Could you give me more specific details? – Muaad ElSharif Dec 20 '16 at 5:33
  • Sure, I'm expecting a graphic driver issue, so could you run these tests: paste.ubuntu.com/23658579 – user.dz Dec 20 '16 at 12:10

There seems to be an error in the last kernel update. Try to use an older kernel version under extended boot options.

4.4.0.42 --> stable ! with Intel GPU.
  • 3
    It's been happening since earlier kernels. – Muaad ElSharif Nov 14 '16 at 16:32
up vote 2 down vote accepted

As shown in this launchpad bug report there is a bug affecting Lenovo laptops that has Ubuntu Gnome installed, and it's not resolved yet. The only workaround is to install LightDM and set it as the default login manager.

  • Do 3D applications work fine now, like glxgears? – user.dz Dec 26 '16 at 12:07
  • I'll have to try that app to tell you, I already attached the tests for you @user.dz – Muaad ElSharif Dec 26 '16 at 15:39

I dont know surely, but had this problem once too when I was frickling with nvidia-driver in the past with Ubuntu 13.10. You might try following three steps in terminal :

1.)

sudo /etc/init.d/gdm stop

2.)

sudo dpkg-reconfigure xserver-xorg

3.)

sudo /etc/init.d/gdm start

Instead of step 2.) you might try :

sudo apt-get install --reinstall xserver-xorg

Hope this hits as solution to you. In case gdm was lost before you might try too :

sudo apt-get install --reinstall gdm

In the end you should clean up with :

sudo apt-get autoremove

In case gdm was not installed with gnome together, then after:

sudo apt-get install gdm

there should following :

sudo service lightdm stop

and

sudo service gdm start

Then reboot the machine.

  • I tried your solution, commands 1 and 3 weren't recognized so I just reinstalled xserver-xorg and gdm. Several restarts later the problem still occurs! @dschinn1011 – Muaad ElSharif Dec 21 '16 at 21:38
  • @Muaad ElSharif - have re-edited my answer with additions. As I see gdm was not installed in the beginning of gnome. So you need to switch from lightdm to gdm. – dschinn1001 Dec 22 '16 at 19:08
  • I did the exact opposite! I'm working fine with Lightdm now! – Muaad ElSharif Dec 23 '16 at 16:10
  • @Muaad ElSharif - you should Check if gdm works as described in answer. Before you after reboot log in with password there is in lightdm in menu of login window Option to select gnome - otherwise if gnome is not working, then you should report this as bug in gnome. – dschinn1001 Dec 24 '16 at 17:13
  • The bug exists and it's on launchpad, you can find it in my answer below. – Muaad ElSharif Dec 25 '16 at 6:13

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.