10

I'm using foxit reader on Ubuntu 16.04, but the font size for menus, toolbar, etc. is so incredibly small that I have to actually move closer and squint to read it. In the preferences, there is a section where I can change the font size to 13, 14, or 15, but even 15 is hard to read.

How can I manually change the font size of the GUI just for Foxit Reader? I don't need to increase the size of any other apps, really.

Here's a picture showing how small it is: enter image description here

2
  • 4
    I have the same issue, there is a section in general preferences (ctrl+K) where you can actually change program UI font size, but the max limit is 15... so it is not useful
    – Saavestro
    Jun 2 '17 at 23:56
  • Having the same issue in Ubuntu 19.04. Foxit doesn't work well with high DPI display in short. Going to uninstall.
    – Foreever
    Oct 3 '19 at 3:44
0

This option is saved in ~/.config/Foxit\ Software/Foxit\ Reader.conf, size of UI font is defined by Linux%20Font= , there you can set this value manually, but only in range 13-15. When you set it higher Foxit assumes it is 14 (at least in my case).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.