2

I'm trying to install wine

But I'm getting this error:

E: Package 'wine1.5' has no installation candidate

And ideas?

2
  • It's wine1.6. Nov 11 '16 at 13:07
  • 3
    @Zacharee1 And wine1.6 is a transitional package to wine-stable. Ali: What command did you run? Could you try running sudo apt install wine-stable, please? Nov 11 '16 at 13:09
8

There isn't a package named wine1.5 in any currently supported version of Ubuntu.

In Ubuntu 18.04 and later:

sudo apt install wine-stable   

In Ubuntu 16.04 and later the wine-development package is a newer version than wine1.6 and the wine-stable package. For example in Ubuntu 19.04 wine-stable is version 3.0.1 and wine-development is version 4.2.

sudo apt install wine-development   

In Ubuntu 14.04-22.04:

sudo apt install wine1.6

In Ubuntu 12.04:

sudo apt-get install wine1.4

If you search for Wine in the Software application, you may find that multiple versions of Wine are available. Before you install Wine, look up the Windows app that you want to run in the Wine Application Database to find out if your app requires a specific version of Wine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.