0

This question already has an answer here:

This question has been asked but not solved before on here. I have an Ironlake laptop with a 520 M and integrated graphics. It has been working fine for ~2 months now, but just today I performed a software update with the Software Updater application. After rebooting, my system loaded the software rendering drivers instead of the Intel integrated graphics drivers and is using low graphics mode for unity.

marked as duplicate by WinEunuuchs2Unix, Wild Man, Stormvirux, Eric Carvalho, Zanna Nov 13 '16 at 12:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I am not going into that dialog, I am running in software rendering low graphics mode, no pop up like that – Derek Lesho Nov 10 '16 at 18:19
  • @Zanna a 520M is an NVIDIA card I believe. It looks like OP tried installing Oibaf's drivers which caused an issue. – TheWanderer Nov 13 '16 at 12:44
  • @Zacharee1 520M is my CPU model (Ironlake Intel), with integrated graphics, and now the problem is back for some reason, but I will try to figure it out myself this time. – Derek Lesho Nov 14 '16 at 5:35
1

I managed to fix my problem by removing some ppas I had incorrectly added a few months ago:

ppa-purge ppa:oibaf/graphics-drivers
ppa-purge ppa:oibaf/gallium-nine
ppa-purge ppa:commendsarnex/winedri3

Not the answer you're looking for? Browse other questions tagged or ask your own question.