0

Look At this screenshot According to this , it is clearly said that Nepali language can be switch to Traditional layout and this is what i wanted but I am unable to do it and find the settings they mentioned. I just choose language to Nepali and default was Romanized layout and i need is traditional. In that website the settings they mentions are using older version of ubuntu which doesn't match for now. I am using ubuntu 16.10 Please Help me to switch to Traditional keyboard layout!

0
  • Install the ibus-m17n package.
  • Log out and log in again.
  • Open System Settings -> Text Entry, click the + button and select Nepali (trad (m17n) (IBus).
  • Repeat the last step for Nepali (rom (m17n) (IBus)
  • No, same only one result with Nepali. There is no option trad and rom. – Apple Appala Nov 10 '16 at 10:20
  • @AppleAppala: If you open System Settings -> Language Support, is IBus selected as the "Keyboard input method system"? (It ought to be, since it's default in Ubuntu.) – Gunnar Hjalmarsson Nov 10 '16 at 10:29
  • ya, there's IBus selected by Default.. – Apple Appala Nov 10 '16 at 11:33
  • I checked again in Text Entry and I found both as u mentioned. Thank's man !! You kept my day alive! ;) – Apple Appala Nov 10 '16 at 11:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.