I did a dual-boot of 16.04 Ubuntu and windows 10. for a couple of days my system worked fine but now I have no sound in both ubuntu and windows.

After reading the forums, I tried to install pulse-audio but I don't see any output other than HDMI.

Can anyone help on how to get the drivers?

$ lspci -nnk
00:03.0 Audio device [0403]: Intel Corporation Broadwell-U Audio Controller [8086:160c] (rev 09)
    Subsystem: Dell Broadwell-U Audio Controller [1028:0665]
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd_hda_intel

$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA Intel HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 8: HDMI 2 [HDMI 2]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 1: broadwellrt286 [broadwell-rt286], device 0: System Playback/Capture (*) []
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 1: broadwellrt286 [broadwell-rt286], device 1: Offload0 Playback (*) []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: broadwellrt286 [broadwell-rt286], device 2: Offload1 Playback (*) []
  Subdevices: 1/1
  Subdevice #0: subdevice #0

$ pactl list short sinks
0   alsa_output.pci-0000_00_03.0.hdmi-stereo-extra2 module-alsa-card.c  s16le 2ch 44100Hz   SUSPENDED

David, I am not sure why but in my alsamixer or anything it says that I have no devices connected to my laptop except for the HDMI, which I do not want to adjust, I just want to be able to hear sounds from my laptop.

I appreciate your help.

  • 1
    Could you please edit your question to include the output of the terminal commands lspci -nnk | grep -A2 Audio, aplay -l, and pactl list short sinks? Please also make sure that the relevant audio channels in alsamixer (terminal) or gnome-alsamixer (GUI) have their volume turned up and aren’t muted. Thanks. – David Foerster Nov 10 '16 at 15:17
  • If both Windows and Linux are affected by the same issue it's probably a BIOS setting or an altogether faulty device, both of which have nothing to do with Ubuntu. – David Foerster Nov 11 '16 at 12:45
  • I have made sure the audio is on from the BIOS. I also find it hard to believe that it's a coincidence that the audio just stops working just days after I dualbooted because my machine has been running solid for over a year with no issues. – solobyy Nov 12 '16 at 2:38
  • I even tried to download audio drivers and reinstalled them from windows, and still no luck. Really, ANY help will be appreciated I really want to listen to music while I code! – solobyy Nov 12 '16 at 2:41
  • Update. I got the sound working by downloaidng the realtek drivers but my ubuntu still doesn't output any sounds. Good news is that when I do aplay -l, I get a card 1 now. It's written above. – solobyy Nov 14 '16 at 3:56

I was having the same problem, specifically after Windows went into hibernation (Fastboot is off). Pushing the following command into terminal, as described in this Q/A, solves the issue: pulseaudio -k && sudo alsa force-reload


Check if audio device is not disabled in BIOS (not sure but probably: "System configuration" -> "Audio").

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.