0

libdlib-dev is not available for Ubuntu 14.04 LTS. I Need a way to install this.

This package is available for Xenial but not for Trusty http://packages.ubuntu.com/xenial/libdevel/libdlib-dev

1

Here are 64-bit Trusty packages for libdlib18, libdlib-data, and libdlib-dev (source packaging here but using the one straight from Xenial works too if you're willing to tolerate some lintian warnings). Use at your own risk, etc. No, I cannot provide 32-bit packages.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.