3

If I hover the mouse pointer over a minimized (but running) application in the unity launcher and use my scroll wheel, the application will be un-minimized and put on top of all other applications.

Can i disable this behavior somehow?

  • Can you explain what you expected to happen instead? – Robie Basak Nov 10 '16 at 14:45
  • @RobieBasak In Ubuntu Unity you can hover a launcher icon of a program , and scroll to make application windows take focus. OP wants to disable this behavior , i.e. they don't want windows appear if they use mouse or touchpad scroll. See my answer on how this can be done – Sergiy Kolodyazhnyy Nov 11 '16 at 10:54
  • The question & question description are not the same. The setting mentioned below does not discriminate minimized vs. inactive (not focused). You should clean that up. (- there is no way to scroll only not minimized when at least one of each exist for an app (icon – doug Nov 12 '16 at 0:54
1
+50

Yes, it is possible to do so.

  1. Install CompizConfig Settings Manager via sudo apt-get install compizconfig-settings-manager
  2. Under Desktop click on Ubuntu Unity Plugin enter image description here

  3. Click on Launcher tab:

    enter image description here

  4. Uncheck Scroll Inactive Icon to Focus Application enter image description here

  5. Close the CompizConfig Settings Manager

That's it ! Changes take effect immediately.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.