1

I just switched from ubuntu mate 15.10 to mate 16.04

I install chromium and pepper flash from synaptic.

When I start chromium there is some videos that I can't read and I get this message : Click here to download the new adobe flash player.

I'm sure I have the most rescent version install and when I was on 15.10 I had no problem to see all videos after installing pepperflash the same way.

I checked in chromium plugins and flash is activate.

I checked too in usr/lib/chromium-browser/plugins I have 0 item in the folder.

I tried to download the libpepflashplayer.so from adobe site to copy it in the pugins floder, but it says that I don't have priviledge to do that. I could'nt go further.

I spent many hours reading about it, I'm getting a little bit upset with this LTS version, that give me more bugs than 15.10. and no forum yet that could help me.

I'm begging for some help, I'm not very advanced in linux, but if feel I read all I could find and I don't see anymore solutions than going back too 15.10.

Thank you!

Olivier Légaré

1

The pepperflashplugin-nonfree package is broken, at least for the moment, and you can as well remove it again. This is what I suggest:

  • Enable the Canonical Partner repository.
  • Remove pepperflashplugin-nonfree:

    sudo apt purge pepperflashplugin-nonfree
    
  • Install adobe-flashplugin:

    sudo apt install adobe-flashplugin
    
  • Restart Chromium.

This will install both the plugin (PPAPI) for Chromium and the plugin (NPAPI) for Firefox.

  • Thank you very much, you just solved a main problem with my new linux, I checked all repositeries in other sofware, I made a screenshot, but I guess that the last two aren't necessery? It also made an error when I updated synaptic. Thanks again! [enter image description here][1] [1]: i.stack.imgur.com/Bc0to.jpg – Olivier Légaré Dec 4 '16 at 5:52
  • @OlivierLégaré: Only the first of those four is necessary. As regards the pepperflash PPA you can as well remove it. Can you please click the gray check mark to the left of my answer to show others that the problem was resolved. – Gunnar Hjalmarsson Dec 4 '16 at 16:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.