1

I've noticed a number of people were having an issue with the install now button being greyed out during the installation type stage of installing. However, my problem is not that it is greyed out. I am able to click the button and when I do, it responds and a loading thing replaces my cursor. After a couple seconds the cursor returns to normal and nothing happens. I'm still looking at the select drive screen. If I hit install now again, it seems to act as the back button, taking me to the screen which I selected erase disk on.

I'm trying to install from a live usb which I made on a windows desktop using the program rufus., which passed disk check at the start of the process. I did not check to be sure the hash of the ISO was correct.

Also, I originally had Windows 7 on this laptop (no longer installed) And now have Fedora still installed which I would like to overwrite with Ubuntu.) The screen which asks if I want to erase the disk, etc. states that "This computer currently has no detected operating systems."

10
  • Is that what's causing the problem? I would rather overwrite Fedora. Nov 6, 2016 at 19:45
  • What would I do with that option to basically do the equivalent of the erase option? I'm curious if just taking that path through the installation might avoid my problem. Nov 6, 2016 at 19:50
  • I didn't verify that no, but I should mention I made the usb installer on a windows desktop using the program rufus. Also I'm using the current ubuntu LTS iso (16.04) Nov 6, 2016 at 19:56
  • If I knew for certain that you had verified the integrity of the iso I could predict with a high level of certainty what would happen. Yes you should mention that. Please edit that into your question as it may be relevant.
    – Elder Geek
    Nov 6, 2016 at 19:58
  • I've edited your post in an attempt to provide some clarity. Please review it carefully and If I've inadvertently made an incorrect change, please edit it to accuracy. Thank you for helping us help you! :-)
    – Elder Geek
    Nov 6, 2016 at 20:17

2 Answers 2

1

Ok so I deleted all the fedora partitions using gparted, then tried to start the installation again and it worked. Fedora must have been doing something to prevent being overwritten, I guess.

Thanks for the help Elder.

0

The most likely scenario is that the ISO you used to create the installation media is corrupted. You can confirm this by checking the iso file you downloaded against the list here using any of the methods listed in this answer.

If you still have issues after insuring that you have a good iso, you may have a hardware problem with the installation media, RAM or target media.

Note Flash drives have a limited lifespan measured in write cycles and can fail after between 10,000 to 100,000 write/erase cycles, depending on the memory technology used.

Note Source:

http://www.flashbay.com/blog/usb-life-expectancy

3
  • Sorry about the delay but I checked that the md5 hash matched and it does. I even redownloaded the iso and started the process over again to get the same result. Nov 6, 2016 at 21:20
  • the md5 matched on the original copy or on the redownloaded copy that you started over with and got the same result? Pardon my confusion.
    – Elder Geek
    Nov 6, 2016 at 21:37
  • it matched on both Nov 6, 2016 at 22:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .