0

I'm new to Ubuntu. I tried to find an answer in Ask Ubuntu, but I didn't find anything. I have Ubuntu 16.10 installed on my Samsung R540 laptop. Surely I did something wrong because now the unity-control-center is not working (it doesn't open if I click on the icon). I have an error. I attached some screenshots hoping they'll be useful.

IMG:
The unity-control-center application has closed unexpectedly.

Second image

0

It seems that you have broken packages. Try with the command

sudo apt-get -f install

in a terminal (Ctrl+Alt+t). This should solve the problem. If it doesn't, post the result of the command

unity-control-center

It should be helpful to solve your problem.

  • This is a translation of the error message that Igor got in the second screenshot: There are versions of obsolete packages. Upgrade the following packages and verify if the problem still exists. nautilus-data ubuntu-mono – karel Nov 6 '16 at 13:35
  • Sorry but I'm not a skilled Ubuntu user. How can I upgrade the packages: nautilus-data ubuntu-mono ? Thanks. – Igor Nov 6 '16 at 19:12
  • uniti-control-center in terminal gives me this error: bus error (core dump created) – Igor Nov 6 '16 at 19:14
  • To upgrade them, just do sudo apt-get upgrade ubuntu-mono && sudo apt-get upgrade nautilus-data – Aegefel Nov 6 '16 at 20:19
  • Thank you all for your support. I solved the problem by installing again Ubuntu 16.04. Thanks again, folks. – Igor Nov 7 '16 at 15:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.