5

I installed Gitbook Editor. The screenshots show that Gitbook Editor has spell-checking support on Linux.

I checked the settings to enable spell-checking but I still don't have spell-checking enabled.

This leads me to the conclusion that I am missing some kind of package(s) that provide spell-checking for Gitbook Editor.

spell-checking settings

spell-checking not working

  • Have you tried downloading and using older version? I think it's a bug and I saw your bug report submission. So, This answer can be closed as a bug – Anwar Nov 10 '16 at 14:01
  • I went back as much as version 6.0.4 from July 2016. But spell-checking still doesn't work. – orschiro Nov 10 '16 at 15:39
  • @Anwar hello, could you provide the link for the bug report ? (6.3.8 or 6.3 beta channel still not working) – Antonello Dec 14 '16 at 10:25
  • @Antonello sorry I lost the link. OP was the bug reporter, so he might have the link – Anwar Dec 14 '16 at 19:34
  • Hello, here it is: github.com/GitbookIO/feedback/issues/213 – orschiro Dec 14 '16 at 19:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.