1

I'm trying to install the editor brackets in Lubuntu 16.04. But I'm getting this error

Error dependency is not satisfiable libgcrypt11 (>= 1.4.5)

Not sure why this is happening. I did a

sudo apt-get install libgcrypt11

and getting the following error

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libgcrypt11 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Someone could help me with this error?

1
4

libgcrypt11 package is not available for Xenial. Instead it has newer libgcrypt20.

You can follow these steps to install Brackets in Xenial.

  1. Download and install libgcrypt11 for trusty from here http://packages.ubuntu.com/trusty/libgcrypt11

  2. Install the brackets from the website (by downloading the deb and using dpkg). Check this question if you need help regarding this

Note: I have Brackets installed in Xenial. The above steps is verified by a Bracket contributor here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.