I run Ubuntu 10.04 inside VMware on a windows host. After a power outage I can no longer log into Ubuntu. I get to the login screen, which mysteriously also changed its color theme from the standard ubuntu theme to some bluish theme. When I type in my password. It seems to do something, the screen turns black a cursor appears for a second but then it returns to the login screen. In the upper right corner appears a error message:

INSTALL PROBLEM! The configuration defaults for GNOME Power Manager have not been installed correctly. Please contact your computer administrator.

Just to be clear, if I type in the wrong password, I get the regular Authentication failure error. Any ideas of what's going on? How could I save the system?

  • can you test login in tty (Ctrl+Alt+F1)? – Stefano Mtangoo Dec 2 '11 at 14:31
  • @Stefano: yep, that worked – Lucas Dec 2 '11 at 14:40
  • Can you select a different desktop before giving your password? – user unknown Dec 2 '11 at 15:28
  • Okay, I just realized that my disk is almost completely full and my problem might not be related to the power outage. I will update my question when I have taken care of it. – Lucas Dec 2 '11 at 16:23
  • rm -rfv is your friend. It will recursively do the job. Handle it with care! – Stefano Mtangoo Dec 2 '11 at 16:55

I fixed it. Hope this will also help others. Forget about the power outage, completely unrelated. I was downloading and building lots of files over night and the disk filled up to its limts. The steps I took to fix it:

On login screen:

Ctrl+Alt+F1 //(thanks Stefano)

commands I used:

  • to check the disk usage: df -h
  • to check directory size: du -h /home/lucas/some_gigantic_directory
  • remove a gigantic directory: rm -vR /home/lucas/some_gigantic_directory
  • and reboot: sudo reboot

protected by Community Apr 18 '12 at 8:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.