0

I have installed Ubuntu 16.04 alongside Windows 10. After the installation process finished, I clicked on restart, but still Windows is booting. There is no boot selection menu. Is there any key to press or anything else I can do? (I am using an Acer laptop.)

  • askubuntu.com/questions/598543/problem-in-dual-boot/… The the above answered question which is similar to your problem. Hopefully it should work. – kisanme Nov 5 '16 at 16:42
  • Acer has unique requirement of setting UEFI password and enabling "trust" on ubuntu/grub .efi boot files from UEFI. Acer Aspire E15 will not dual boot, many details Trust settings in step 35 askubuntu.com/questions/627416/… Make sure you have newest UEFI from Acer. Some older threads say to downgrade UEFI, newer ones say newest UEFI works. Acer Very latest UEFI/BIOS works, downgrade not required: ubuntuforums.org/… – oldfred Nov 5 '16 at 17:30
1

You have to disable Fast startup and hibernation in Windows 10, otherwise Windows will always boot when you switch on your machine. Boot into Windows, open Command prompt as administrator and execute : powercfg /h off. Open Windows Control Panel, go to the Power Settings and uncheck Fast startup. In case this option is not visible, enable Show hidden settings. Shutdown the computer completely - do NOT reboot. Boot into BIOS and select Ubuntu as default operating system to boot.

0

If your bios is UEFI, then you should be able to press the key at boot (it depends by manufacturer, F2, F4, F12...) and instruct your PC to boot on Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.