1

I'm trying to install Flash for Opera latest version on Ubuntu 16.10 but everything I have found and tried failed. It works fine however on Firefox and Chrome. Has anybody been able to successfully make it work? Thanks a lot.

2
  • Enable the Canonical Partner repository.
  • Install the adobe-flashplugin package.
  • Create a symlink using this command:

    sudo ln -s /usr/lib/adobe-flashplugin/libpepflashplayer.so /usr/lib/opera/plugins/libpepflashplayer.so
    
  • Restart Opera.

Edit:

The symlink is possibly not needed with the latest Opera version.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.