0

Upgrading from 14.04 to 16.04 broke my GUI, and I cannot run apt because of a problem with libstdc++ like in this question.

I downloaded a deb package from here like advised but I cannot install it with dpkg because

installing libstdc++6:amd64 would break libboost-date-time1.55.0:amd64, and deconfiguration is not permitted (--auto-deconfigure might help)

What should I do? Do I run dpkg with --auto-deconfigure?

  • 1
    Did you turn off all third party repositories before the update? Those can cause problems like you have. – ubfan1 Nov 5 '16 at 0:35
  • You mean PPA's? No I didn't. How do I know which ones are third party? – spiderface Nov 5 '16 at 6:12

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.