0

I was in dual-boot. using Ubuntu and Windows I have recently re-installed windows, now I'm having troubles with boot. It is always booting with windows, it's not showing options to choose between win and ubuntu (it starts to win automatcally). I am using ubuntu 16.04

How can I fix it?

Thank you.

marked as duplicate by Zanna, David Foerster, Pilot6, Eric Carvalho, WinEunuuchs2Unix Nov 5 '16 at 19:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • This is quite vague. Can you please explain the process you did when you re-installed Windows 10? Particularly, which partition did you choose to write to, did you format it, etc. – Owen Hines Nov 4 '16 at 20:24
0

From Windows disable Fast Boot:

  • Search for and open “Power options” in the Start Menu.
  • Click “Choose what the power buttons do” on the left side of the window.
  • Click “Change settings that are currently unavailable.”
  • Under “Shutdown settings” uncheck “Turn on fast startup”.

Then boot from a live Ubuntu CD (or USB) then install Boot repair tool

sudo apt-add-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install -y boot-repair

Run boot repair by typing boot-repair command then click on Recommended repair button. Good luck.

Not the answer you're looking for? Browse other questions tagged or ask your own question.