1

I have just installed Ubuntu 16.04 on my Yoga Thinkpad and need to transfer some files from a 32GB SD card.

As the title mentions, Ubuntu does not detect the card. I thought the slot might not be connected properly (It is a used computer that I just bought), but I can see the slot with lspci and the card work fine on Xubuntu and Windows.

So I tried inserting other cards into the slot (all the other cards I have are 16GB) and they all work.

Any ideas? I've tried looking, but couldn't find anyone with the same problem.

Thanks!

1

There is a known problem with Card Compatibility on the Yoga.

A lot of users are experiencing the same issues you are. It's not related directly to Ubuntu, but the machine itself.

There is a post on the Lenovo forums where users have been contributing their experiences with different brands and models of SD cards.

You can find it here.

It contains a more comprehensive list of known working and non working cards.

It might pay to check your card against their list to see if it is affected.

  • You're welcome. I hope they come up with a fix for you :) – ThatGuy Nov 4 '16 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.