0

Recently I broke the screen of my Asus x200e and the tactile does random thing. I manually disable the touchscreen with

xinput disable ID 

I need to do that everytime I restart. It's not a big issue because i just alt ctrl t - f11 and I can write my command without the mouse unfocusing the terminal and it just take a few secondes.

But my prob is that I have no option to disable the touchscreen during the ubuntu install (xubuntu ou ubuntu) and i can't disable the touchscreen before the login (greeter).

Do you have an idea ?

Thank's a lot, sorry for my English, I'm a baguette ... I mean, I'm french.

PS : Do you know if I can remove the touch glass on my screen ? Is the screen under the "touch" glass a normal screen ? Thank's

CONFIG : xubuntu 16.04 dual boot win10 - x200e 11.6" i3-3217u 4go

  • Look at this answer and try and save xinput disable ID to a .conf file in /etc/init – TheOdd Nov 4 '16 at 16:51
  • Tank's a lot, i'm going to try that – Coldragon Nov 4 '16 at 20:18
0

I would add xinput disable "whatever is the name of your touch screen" to your start up. To find the name of your device, run xinput.

For example, here is my start up:

xinput disable "ELAN Touchscreen"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.