0

I would like to be able to use remote SSH to reboot my desktop, from a different network. After a reboot, through SSH, it will go into the login screen, which would need a password, but the computer won't automatically connect to the internet. I am not sure how to go about this, but any help will be appreciated. Also, if it helps, I am using OpenSSH to do this. Thanks, and have a good one.

  • 1
    Your question is hard to follow, you have too many variables. Why doesn't it automatically connect to the internet? What do you have to do to make it connect? Why isn't SSH automatically starting? Or is it, and you just don't have internet? – bc2946088 Nov 4 '16 at 12:47
  • @bc2946088 I have SSH enabled on boot, it's just that the computer won't automatically connect to wi-fi. I have a feeling that it has something to do with login keyrings, but I'm not sure. – Alex Spady Nov 4 '16 at 14:15
  • @Alex Spady if you are using wifi to connect to your router(which is connected to Internet) then you have to set up automated connection on startup... Perhaps you need either the network/interface solution or Network-Manager solution.... But in order anybody to answer your question you have to give more details about your network configuration. – Rostislav Kandilarov Nov 4 '16 at 18:13
  • And also have a look here: askubuntu.com/questions/1277/… – Rostislav Kandilarov Nov 4 '16 at 18:17

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.