After upgrading Ubuntu from 16.04 to 16.10, all icons and fonts in desktop and in files (nautilus) are larger in size. Also, all fonts in windows title bar and menu bar are larger. How may I change them both?


2 Answers 2


It might be due to the upgrade that your resolution changed - pls check in ystem Settings - Displays` and if you use propriatory drivers, check if those are installed.

Also in System-Settings - Displays there is a slider named Scale for menu and title bars which changes system wide theme settings, some applications though might need extra changes.

The View and Behaviour of Nautilus can be changed in an open window via Files-Preferences.

The best place for almost all Settings regarding look&feel of your desktop is dconf-editor - which needs to be installed first.

  • I have already tried that. But what about size icons and text in desktop and nautilus?
    – dhiya
    Nov 3, 2016 at 13:14
  • to be honest I believe in your case this has to do with the update, I therefore edited the answer -pls see the new first paragraph.
    – d1bro
    Nov 3, 2016 at 15:21

Same problem here, I manually went to dconf-editor searched for all proeprties with icon in their name and finally found this:

org -> gnome -> nautilus -> icon view -> default zoom level

For me it was set on larger and the use default value was off. I set it on standard since I don't have many icons there. YMMV

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .