0

Like the title says, why some applications installed by Software Center are gone after Unlocking from Launcher?
Is there a setting or something I'm misssing or just another bug?
This issue came with the new Software Center from 16.04, persistent in .1 release.

Example:
- Open Software Center and search Menu
- install the desired Menu Editor
- after installation close Software Center and open the Menu Editor from launcher
- use the menu editor to do your desired changes, close it and "Unlock" from launcher
- search in home scope and application scope returns nothing
- opening Software Center and searching the application again shows "Install" on the application which was just used

  • 2
    Can you give an example? No such thing as "temporary install" . – Jacob Vlijm Nov 1 '16 at 17:14
  • That happened for me. It seemed to fix itself after a few days. – Hayden Stites Nov 1 '16 at 17:33
  • Only thing I could imagine is that the .desktop file would not be installed correctly or that the Unity Dash doesn't get updated. In the second case (which is more likely, I think), you should be able to find the application in your Dash again after logging out and back in or rebooting. – Byte Commander Nov 1 '16 at 17:36
  • Hayden Stites it's mostly random, not restricted to an app. The issue is that I cannot now every package in software center and is annoying to the bones. Avoided the new software center as much as I could since 16.04 after that whole mess with packages not installing at times but after this much time I would've hoped this was fixed – adi Nov 1 '16 at 17:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.