-1

I am very aware that the standard way of doing this in Ubuntu is Ctrl++C and Ctrl++V.

I come from an elementary OS background where they actually fixed this. So if eOS can fix this, so should I in vanilla Ubuntu.

How does one fix this? The Ctrl++C, for example, must be located somewhere in the settings?

  • 2
    Just install elementary terminal, whatever they use. It's probably not available in standard Ubuntu repositories but if you can find its source code, tuen build and install from source. Also, keep in mind that these shortcuts go against what all standard utilities in terminal use for terminating a programm and entering raw characters, so I wouldn't recommend using these - you'll find yourself more confused than "fixed" – Sergiy Kolodyazhnyy Nov 1 '16 at 13:37
  • @Serg I did try this. The window is fubard though :/ Can't resize it, buggy! – Karl Morrison Nov 1 '16 at 13:55
1

open a terminal

ctrl-alt-t

then use the menus:

edit -> preferences -> shortcuts (tab)

and change your 'accelerator'!

Not the answer you're looking for? Browse other questions tagged or ask your own question.