0

Been trying to install Virtualbox for fat clients on a 16.04 server but can't get the kernel module to show up.

I tried this:

sudo ltsp-chroot -c -p
apt-get update && apt-get install virtualbox-qt virtualbox-dkms dkms
depmod
modprobe vboxdrv

modprobe vboxdrv returns:

modprobe: FATAL: Module vboxdrv not found in directory /lib/modules/4.4.0-45-generic

There is no /etc/init.d/vboxdrv. I have tried every combination of apt-get remove virtualbox-qt virtualbox-dkms and reinstalling, still no luck.

0

sorry if this not answer your questions, but may I know if you are already open your virtualbox & have issues when starting the vm. if yes, kindly include all the bugs & messages that appeared here. Kindly acknowledge us on this. Thanks.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.