0

I've tried a lot of different approaches but none of them is successfull, I just installed Xubuntu 16.04 in my PC (desktop), in dual boot with Windows XP and speakers are not working at all. Could you please help me? ):

EDIT: Sorry, yes, speakers work fine in Windows, and under the "Output Devices" of pavucontrol there is just "HDMI / DisplayPort (unplugged)" option. I don't remember which approaches did I try, but I'm sure the sound is not muted (? :)

This is the output of aplay -l in my computer.

**** List of PLAYBACK Hardware Devices ****
card 0: NVidia_1 [HDA NVidia], device 0: ALC883 Analog [ALC883 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: NVidia_1 [HDA NVidia], device 1: ALC883 Digital [ALC883 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 8: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 9: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
2
  • install pavucontrol and change output port in "output device", also post aplay -l result (copy terminal result) – laugeo Oct 31 '16 at 18:55
  • Add more details. What approaches have you tried? Do the speakers work on WinXP? The speakers use a 3.5mm jack, right? – wjandrea Nov 1 '16 at 6:29
0
  • In pavucontrol configuration tab, check "profile" is not set to HDMI but to analog. Also in output device tab, test changing port to "headphone" or "speaker"
  • Run Alsamixer in a terminal (maximize window) and using left/right arrow keys to scroll thru faders, raise all volumes (up/down arrow key) , unmute muted faders with m key (muted fader have a MM label) ,
    test changing state of this 2 selectors in the extrem right side (using up/down arrow keys): "automute" "loopback" :
    usually,"automute" is enabled , "loopback" is disabled

(on my soundcard , no sound if loopback is enabled)

1
  • Thank you so much, this worked perfectly. I set configuration and output device as you said, and checked alsamixer to max sounds, and also I had to disconnect and reconnect my speakers. Thank you :) – Max Nov 1 '16 at 18:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.