2

I am using the standard gnome terminal which came with my Ubuntu 16.04 install. When I select text in the terminal I can paste it with a middle-click of the mouse, so that is all fine. But what I want is to be able to double click text and have it selected/copied so I don't have to drag over an entire word to select it. Does anyone know a solution for this?

0

Double-click to select text is the default behaviour of gnome-terminal (v3.13.3 for reference). However, I came across this question because it stopped working for me. The solution, for me, was in the "Mouse & Touchpad" settings, I had to change the "Double-click" slider and set it about half-way between Slow and Fast. I think gnome-terminal doesn't pick up my double-click when the setting is too far on the Fast side.

  • This didnt work for me, when I tried to increase it too far to the right it seemed to work once! I feel this tuning is difficult to do manually :( – vyom Nov 22 '18 at 12:51
0

I have found out that setting the tap to click to true solved the issue. Just execute the following commands: gsettings set org.gnome.desktop.peripherals.touchpad tap-to-click true

  • Tried this, didnt work for me – vyom Nov 22 '18 at 12:51
  • With the new ubuntu with gnome shell you can activate it right from settings -> Devices -> Mouse & Touchpad : Tap to click – salafi Nov 23 '18 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.