0

I have installed lubuntu 14.04 both on my desktop computer and on my laptop. On my desktop computer, I have an old ball type ps2 mouse, which now starts to fail (cable problems). My optical usb mouse which works perfectly on my laptop, will not work on my desktop computer; I tried all different usb ports , tried pluggin in before and after boot .. the light is on, the mouse does not work. Any idea?

  • 1
    What is the output of lsusb and (trimmed output of) dmesg before and after plugging in your mouse? – Kaz Wolfe Oct 30 '16 at 21:16
  • Output of lsusb: – M. Huenig Oct 30 '16 at 22:19
  • would like to add the outputs to my question, but can't find the "edit" butten to edit my question. Outputs are to big for comments .. – M. Huenig Oct 30 '16 at 22:26
-1

you need to try other usb device at first as flash usb or any other , if they also stopped so you need to check your BIOS option to active usb control

start your computer and press Delete key when you see the first black screen then (if you have other option to open bios do it) then choose > integrated peripherals , go to usb controller by keys up down and press enter then make it enabled press enter and save your BIOS f10 , it will work see this picture

|improve this answer|||||
  • Other usb divices, as external HDD, printer, or scanner wor without problems. – M. Huenig Oct 30 '16 at 22:15
  • if you have the option of usb mouse support in BIOS option enable it, also use option of ubuntu , click option icon and choose mouse (or type mouse in the search and choose it) connect your usb mouse and choose test your settings , but i think it's bios problem because the ps2 work normal, or the usb mouse need to new other one. – Bassem Oct 30 '16 at 22:37
  • In BIOS, one USB controller was disabled; enabling did't bring any change, however. No option for USB mouse in BIOS. Mouse preferences in lubuntu only offer to adjust mouse speed and lft/right hand adjustment. I have had a USB mouse working with my desktop pc before; this one is broken (doesn't work on my laptop either). The new one works with the laptop but not with the desktop pc. Is there a possibility to activate usb mouse control via terminal? – M. Huenig Oct 31 '16 at 8:23
  • okay I want you to try new other mouse maybe the problem with it – Bassem Oct 31 '16 at 8:28
  • will buy new other usb mouse soon and try .. - thanks so far! – M. Huenig Oct 31 '16 at 8:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.