1

I am using Ubuntu MATE 16.04.1. I wanted to use BleachBit.
First, I ran BleachBit and clicked on "Preview".
It showed 556 MB cache, and I wanted to delete it, but when I tried it, the program said, that I need root permissions.
When I start BleachBit with root Permissions and click on "Preview", it says the Cache is 0 Byte.
My Hard Disk isn't that big, so 556 MB are very much for my Hard Disk.

Could Somebody help me?
--nonick

  • 1
    It would help to know the path of the file that was permission denied. I am guessing it is owned by root by located in the user path (/home/(username)/). When you run BleachBit as root, it does not clean the non-root user's account. – Andrew Oct 31 '16 at 3:15
  • @Andrew Yes, it is in the user Folder – nonick Oct 31 '16 at 15:30
1

Try this link to launch Nautilus as root

Or you can run BleachBit as root, but instead of the standard mode with the check boxes and big delete button, click File - Shred from the menu. Then navigate to the folder /home/your_username/.local/share/Trash. You may want to delete the whole folder

Or from the command line try this to delete the whole trash folder

rm -rf ~/.local/share/Trash

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.