I once messed up with rfkill command, which cause my bluetooth applet to disappear. Re-enable from system setting doesn't seem to work, it will stay disappear.

This question is similar to Bluetooth indicator disappears on turning off bluetooth, but this workaround appear to be worked for 13.04 user only.


Just solved this issue by reinstalling blueman (bluetooth manager) and some rfkill tweak, now the bluetooth applet should be reappear:

sudo apt-get install --reinstall blueman
| improve this answer | |

I experienced this on 18.04 running Unity. What fixed it for me was to start Unity Tweak tool, if you don't have it, in a terminal do:

sudo apt install unity-tweak-tool

Start it, go to Unity - Launcher (in overview).

Then go to the Panel tab, it should be under Indicators. Check the checkbox or press Restore defaults, that did it for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.