0

Before closing/marking this as duplicate read below first.

Using a live ubuntu 14.04 LTS pen drive and various troubleshooting on similar posts I was able to successfully boot once but the mouse and keyboard were not working so I went for a reboot and after reboot again I got the unable to find live file system error message every time over and over again even after I created the bootable pen drive using the same steps.

MD5 hash is also correct.

Steps:-

I am using a Gigabyte ga-990fxa-ud3 rev 5 motherboard so I partitioned my 8GB pendrive into 2 parts each less than 4GB and created a bootable pen drive.I also disabled the USB 3.0, Because when I tried with only partitioned pen drive or disabling the USB 3.0 it did not work.

NOTE:- I tried using the same pen drive with a laptop(hp pavilion p-077tx) of a friend and the pen drive works just fine.

0

Okay I found the error, Since I partitioned the pen drive into two equal parts somewhat around 3850 MB each in windows but space calculations on Linux are done differently so, when I repartitioned the pen drive this time into 4-equal parts the bootable pen drive worked just fine.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.