12

This question already has an answer here:

I have both Ubuntu 16.04 LTS and Windows 10 Pro installed and I use them both very often. Sometimes, when using Ubuntu, I can see and use Windows partitions also. But sometimes, I cannot. I dont know why?

Ubuntu gives the error:

Error mounting /dev/sda5 at /media/mani/0AC217250AC21725:  
Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda5" "/media/mani/0AC217250AC21725"' exited with non-zero exit status 14:  
The disk contains an unclean file system (0, 0).  
Metadata kept in Windows cache, refused to mount.  
Failed to mount '/dev/sda5': Operation not permitted  
The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option

Although I have shut it down many times, it still gives me this error. Please help so that I can use the two operating systems easily.

marked as duplicate by muru, Mark Kirby, TheWanderer, user68186, Videonauth Oct 30 '16 at 12:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 3
    Please provide a screenshot of the error. Also, you have disabled "fast startup" in Windows 10, right? – Android Dev Oct 29 '16 at 12:44
  • Error mounting /dev/sda5 at /media/mani/0AC217250AC21725: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda5" "/media/mani/0AC217250AC21725"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0). Metadata kept in Windows cache, refused to mount. Failed to mount '/dev/sda5': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option. – Salman Arjumand Oct 29 '16 at 12:54
  • this is the error, dont know how to paste the screenshot here.. – Salman Arjumand Oct 29 '16 at 12:54
21

You need to disable the "Fast Startup" feature. To quote the How-To-Geek:

Open up your power options by hitting Windows+X or right-clicking your Start menu and selecting Power Options. In the Power Options window, click “Choose what the power buttons do.”

enter image description here

If this is the first time you’ve messed with these settings, you’ll need click “Change settings that are currently unavailable” to make the Fast Startup option available for configuration.

enter image description here

Scroll to the bottom of the window and you should see “Turn on fast startup (recommended)"

enter image description here

Uncheck the "fast startup" box.

Then, shut down Windows 10, and you should be able to mount the NTFS partition from Ubuntu just fine.


How-To-Geek quotation taken from here.

  • 1
    You also have to disable hibernation. Please see my answer. Cheers, Al – heynnema Oct 29 '16 at 14:16
  • 1
    Both are disabled, but I still get this problem periodically. – Moilleadóir Dec 12 '17 at 6:40
4

Also with disabling fast boot, you also need to disable hibernation.

In an elevated command prompt window, type powercfg /h off.

2

You have to disable "Fast Startup" in Windows 10 Pro to solve this problem!

You can do this by going to "Control Panel -> Hardware and Sound -> Power Options -> Choose what the power buttons do -> Change settings that are currently unavailable"

Then scroll to the bottom of the window and uncheck "Turn on fast startup (recommended)" box. After that shutdown Windows 10 Pro. Then boot into Ubuntu. You will find that Windows partition(which is NTFS type) gets mounted easily !

1

In case you use Windows much more often than Ubuntu, disabling fast startup may not be worth it. As the name suggests, if you disable it, Windows startup will be slower.

In that case, when you want to boot to Ubuntu, you can instead do this:

  1. Boot to Windows
  2. Restart
  3. Boot to Ubuntu

That's because fast startup only applies if you shut down, not if you restarted.

Not the answer you're looking for? Browse other questions tagged or ask your own question.