1

I'm on 16.04. 3 Monitors. NVidia card. Station has been upgraded from 14.04. I'm using the Flashback metacity theme.

There are a lot of people experiencing this issue in these forums [ which I've scoured ]. The solutions I've tried. They do not work.

All was well until 2 days ago. Time/date logout gear thing -- all upper right items gone.

I've tried the following:

  1. reinstall indicator-datetime
  2. rm -rf ~/.config/dconf/
  3. Reinstall flashback
  4. sudo dpkg-reconfigure --frontend noninteractive tzdata
  5. dconf reset -f /com/canonical/indicator/datetime/
  6. pkill -f datetime
  7. Reboot, logout, login ...etc.
  8. Settings -> show date ..etc.

No change whatsoever. Sound/Volume is missing --all applets in upper right are missing and right-clicking does not offer any options.

ps ax | grep -i indicator-datetime

For the time being I'm running xclock. But have no logout,restart,sound ...etc.

0

I can't add a Indicator Applet to Panel in Gnome-Classic

Was able to manually add back in equivalent items as detailed above. Still wondering why all that stuff disappeared.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.