2

I'm trying to install Ubuntu 16.04 in a brand new computer which already has Windows 10 running on it. The computer is a MSI GL62 6QF-632NL, with Intel Core i7-6700HQ and NVIDIA GeForce GTX 960M.

I reserved a portion of my Hard-drive as described here, disabled Windows fast start up, and booted using a device. My screen looks like this:

I clicked use a device, waited for the memory stick to boot, and after hitting Install Ubuntu or Try Ubuntu Without Installing my screen froze at the following purple 5 dots loading screen:

enter image description here

I tried with bootable USB-sticks created in Rufus (in Windows) and Startup Disk Creator (in Ubuntu) to no avail, so the problem must be in my system.

I checked the memory device and got the following warning:

[0.235565] ACPI: EC: Fail in evaluating the _REG object of EC device. Broke n bios is suspected
[5.156922] nouveau 0000:01:00.0: priv: HUBO: 10ecco ffffffff (1b40822c)

Someone has a guess of what may be happening? Who is the likely culprit and how I can get Linux running on my computer?

EDIT --------------

I created a follow up to this question Unix & Linux users.

1

Here are some of the things that might help solve your problem.

  1. Since you are booting in UEFI mode be sure to make the bootable pendrive in UEFI mode (mostly rufus does provide that option, the one with the GPT partition table).

  2. If that doesn't work trying making the secure boot:OFF and then load the entire system (as Secure Boot enables OS digital signature (keys) matching techniques to verify original and verified OS and to prevent against malicious rootkits).

  3. Make sure that the partition on your USB that is made bootable is not FAT as FAT filesystem is not good for booting purposes (refer to manual pages (Ubuntu)).

If nothing works then boot in legacy BIOS mode and and make the USB bootable via USB installer tool (for especially making USB drives media for Linux-like OSs). Choose the option with MBR style partition table format. Hopefully this will work.

0

Ok so, you can't get into the installation, am I right? If so, first of all disable Secure Boot if you have it enabled (enter in the UEFI or BIOS and search for it, if you have it, disable it), and also are you trying to get the USB boot stick from within Windows? You could try rebooting the computer yourself and enter in boot menu (on my computer to get to boot menu I need to press F8, but it could be different on your computer, it will show you the key to get to the get to the boot menu right when the screen turns on after starting up your computer). After getting in the boot menu select the USB Drive with the Ubuntu installer and select try Ubuntu or install Ubuntu, if it doesn't work, before it freezes and you are in the Ubuntu screen, press F11 and it should show you what is happening. If you can tell more information of what is happening, I'll do my best to solve your problem.

5
  • Thanks for your answer. I deactivated the Secure Boot and tried to run the installation again. For some reason my computer doesn't show the boot menu (I tried F8, F2, F10, F12). When I got to the freezed Ubuntu screen, I pressed F11 and nothing happened.
    – j91
    Oct 28 '16 at 17:16
  • I am not sure what is the cause of the freeze, but you could try creating a bootable USB stick with another linux distro like Kubuntu, if it still somehow freezes, then it's probably a system problem, if it doesn't, then there could have been a problem with Ubuntu specifically.
    – BitMonster
    Oct 29 '16 at 18:22
  • No success. I created a follow up to the question in Unix and Linux user unix.stackexchange.com/questions/320088/…
    – j91
    Oct 31 '16 at 14:41
  • Another MSI thread: askubuntu.com/questions/838212/… and: [SOLVED] MSI GT72S 6QE - Freezes on boot unless acpi=off is used ubuntuforums.org/showthread.php?t=2303544
    – oldfred
    Nov 1 '16 at 15:25
  • Can you select whether to boot in UEFI or BIOS?
    – BitMonster
    Nov 3 '16 at 13:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.