1

I get big icons on my desktop after upgrading Ubuntu 16.10 (like 4 icon columns for height) How can I decrease icon size? Where is it? I use GT740M and all was OK with 16.04.

1

With Nautilus, use the top right icon (mozaic), then you will find a cursor to modify the size of your icons (desktop and Nautilus). The smallest is not that small... With 16.04 it was possible to reduce the size (i.e. 66%) in nautilus preferences, but this changed with 16.10. Neither dconf-editor nor Unity tweak tools offer tools to do this.

0

You might have accidentally zoomed in on your desktop post-install. Fortunately, this is a relatively easy fix.

To restore zoom back to normal, use the keyboard shortcut Ctrl+0. You can use Ctrl++ and Ctrl+- to also zoom in and out in more precise increments if you like.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.