1

I would like to install Ubuntu with a USB which was prepared with UUI, but it says "No bootable device found. Insert a bootable device and try again." I tried the exact same thing before on my previous laptop and it worked just fine. My laptop is an HP 15 Notebook PC. My previous laptop was also an HP 15 Notebook PC, but had lower specifications. I checked and my laptop is UEFI just like my previous one. Any and all help is appreciated.

6
  • Did you try to mount Ubuntu in the USB again? Or maybe a different portable drive?
    – M. Becerra
    Oct 25 '16 at 18:25
  • Yes, infact I have tried to mount lots of different Ubuntu distributions to this USB drive. This is the only USB drive I own.
    – RedStar12
    Oct 25 '16 at 18:32
  • Maybe you could try with a DVD?
    – M. Becerra
    Oct 25 '16 at 18:52
  • I do not have a DVD big enough for Ubuntu. The only thing I have is this 32gb USB which has worked wonderfully in the past.
    – RedStar12
    Oct 25 '16 at 18:58
  • Some work better if UEFI Secure Boot is off. But installer should boot in UEFI with Secure Boot, standard UEFI, and BIOS/CSM modes if correctly configured. You may also have to turn on allow USB boot in UEFI. Also until configured turn off UEFI fast boot. What model HP?
    – oldfred
    Oct 25 '16 at 19:31
1

I fixed it by downloading Rufus (Windows), selecting the USB and the ISO for Ubuntu, and clicked Start, and it worked wonderfully.

1
  • 1
    To create a good answer you really should tell what you did and how you did it.
    – guntbert
    Oct 26 '16 at 21:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.